サイト制作に関するメモ書き

HOME > その他 > Atomで「Uncaught TypeError: wrapGuide.updateGuide is not a function」とエラーが表示される

Atomで「Uncaught TypeError: wrapGuide.updateGuide is not a function」とエラーが表示される

Atomを使っている時、少し前から「Uncaught TypeError: wrapGuide.updateGuide is not a function」とエラーが表示されて困ることがあったので、調べた解消方法をメモ。

エラー内容

Atomでプロジェクトを開いたりタブを切り替える毎に、以下のようなエラーが出ていました。

エラーの出ているファイルを見るに、EditorConfigのパッケージが原因のようです。
 

対応方法

調べてみると以下のページを見つけました。
Uncaught TypeError: wrapGuide.updateGuide is not a function · Issue #232 · sindresorhus/atom-editorconfig · GitHub

EditorConfigのパッケージを2.4.0にアップデートすると解消されるようです。
実際にアップデートしてみると表示されなくなりました。
 

【参考サイト】

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

▲PAGE TOP